Page 1 of 1

Imagers not working correctly

PostPosted: Fri Apr 14, 2017 12:08 pm
by Neodac
Started running a new playthrough a few days ago to show of the game to a friend and cant seem to get more than one imager to work at a time at first it was the one at farleys house and none of the mayors imagers worked google searched it and something suggested it was a problem with not having windows media player installed correctly... so i did some jiggering ran media player for what amounted to the first time let it install and went back in first mayor imager worked shut down the game figured hey everything's fixed now. then i got back to showing it off showed him that imager went back to farleys now HER imager wont show up and the rest of the mayor imagers are still broken and the test imager in the workshop did nothing at all.

Re: Imagers not working correctly

PostPosted: Sat Apr 15, 2017 1:23 pm
by wstrohm
Platform? Operating System/version? Obduction version?

Re: Imagers not working correctly

PostPosted: Sun Apr 16, 2017 1:55 am
by fjhLeger
:( I just downloaded the latest version for Windows from GOG, started a new game and found out that, at least, the first imager (welcome to Hunrath) was apparently not working: the push button moves and make a sound, but the video does not start :( .

Quitting the game, restarting obduction (from gog galaxy as for the initial run) and resuming the game solves the issue :? .

I have not yet checked further.

(Windows 10 (not yet designer update) version 1.52 from GOG donwloaded just a few minutes ago).

I didn't encounter anymore issue with the imagers thereafter (ok i didn't link back and forth yet). This seems to be an initializing issue of some sort.

Good exploration.

Re: Imagers not working correctly

PostPosted: Sun Apr 16, 2017 2:08 pm
by Neodac
I'm on windows 7 professional running the steam version

I have since posting also installed itunes which has helped for some reason i can now consistently get at least two imagers working and once got all the mayor imagers and Farleys house imager in one run and have also apparently restored sound to the test room imager but no video (i remember there being a video tell me if I'm wrong) have not been able to get video there on any attempt and on several runs imagers that did work would stop working after one playing resorting to sound only

Re: Imagers not working correctly

PostPosted: Sun Apr 16, 2017 2:56 pm
by Magic88889
Since we have two people reporting the same problem with the latest version, I'd suggest that it might be a bug. Especially since it's not an issue that I've heard of before.

And since the helpdesk is not working, the only thing we can do is send an e-mail about it. Maybe also mention that the helpdesk isn't working as well, as it's been down for a while.
Email is [email protected]

Re: Imagers not working correctly

PostPosted: Mon Apr 17, 2017 8:50 am
by wstrohm
I guess I'm happy that the Mac version has not been updated since 1.4.2, which works fine for me. All imagers (still) work, graphics in "Epic" mode are great, etc, etc.