Page 1 of 1

Stuck Minecart

PostPosted: Thu May 24, 2018 8:18 am
by JohnTrautschold
Ok, I know that this has been addressed many, many times, but the problem is still there and I wish it were fixed.

Due to any number of reasons, I hadn't played the game in quite some time. Because of that, I decided to start over with the latest Mac release from GOG, 1.7.2. I had been using the original DVD release which I believe is 1.4.2. The good news is that the new release fixed the missing "photos" bug that the original release had, but the minecart bug is persistent and I don't see any way around it. I've gotten to the point in Hunrath where I lower the cart, walk back down to the tracks and get in. I turn off the blue beam, switch the green lever in the upper right and try to move with the W and S keys. The throttle moves but the cart doesn't. Also, at that point I can no longer exit the cart.

I've tried some of the "fixes" I found on Reddit and none of them work. I've tried switching between movement modes and that doesn't help. I've tried switching screen resolutions. Nothing seems to fix this problem. Is there a fix for this???? Or am I going to have to go back to the original release?

John

Re: Stuck Minecart

PostPosted: Fri May 25, 2018 1:13 pm
by pat_trick
Try emailing [email protected]