Telescope goes grey in Todelmer

For installation issues, account problems, problems entering the game, etc.

Telescope goes grey in Todelmer

Postby nivlaek » Mon Mar 03, 2014 6:17 am

US Release of MYST V End of Ages.
Running Win 7 64bit
HP Z800
8GB Ram
Nvidia FX Quadro 5800 video card

When looking through the telescope and sliding the zoom adjustments, the screen goes grey and everything comes to a screeching halt. I have found one other mention of this on the UBI forums, but no solution other than putting in an older graphics card.

Anyone?

Nivlaek
nivlaek
 
Posts: 1
Joined: Wed May 10, 2006 3:42 am
Location: DeForest, Wisconsin USA

Re: Telescope goes grey in Todelmer

Postby Jamie Marchant » Wed Mar 05, 2014 10:44 am

WOW! That's a prity heavy-duty video card! In some cases video card manufactures will remove 'unused' feacuters from the card. If we new what feature the game was trying to use you might be able to find some sort of a 'work around' for it. If you have a weeker on-board card you can use, you could try that. As a last resort you could try useing a waltkhough to find what you need to get past that part.

[Reveal] Spoiler:
The final symbol for the age looks like Packman and the Borah understand what you mean if you draw Pacman better then the real symbol.
-------------------
-Jamie Marchant
If I don't respond it's because email notification is down again and
I forgot to return to the thread.
Jamie Marchant
 
Posts: 321
Joined: Tue Jan 11, 2011 1:26 pm
Location: Ontario, Canada


Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron